Okay
  Public Ticket #1789836
Version support problem
Closed

Comments

  •  1
    ArumiG started the conversation

    The theme didn't work with Magento version 2.2.5, 2.2.0, 2.1.5 (there was xml error).

    If the theme does not compatible with our requirement we need to ask theme seller refund.

  •  64
    Themevast replied

    hello,

    please prodive admin + sftp.

    we will check and fix help you.

    thanks a lot!


    Themevast Team,

    If you like our template and happy with  support, 

    Please rate help us 5 star. Because it really help us a lot, Many thanks!

  • Evelent replied

    hi support team,

    i forgot which email address i used when i bought themevast for my website www.phonecare.se, would u pls help to check that so that i can retrieve the password? I just need to know which email address, thanks.

    Brono

  •  64
    Themevast replied

    hi,

    we can't found it. 
    themeforest have tool to find it before. but now it removed.

    thanks!


    Themevast Team,

    If you like our template and happy with  support, 

    Please rate help us 5 star. Because it really help us a lot, Many thanks!

  • Evelent replied

    Is there any other ways? Now we need to upgrade to 1.9.4,  we do need the login to check the theme details.

    We don't wanna face any risks. Thanks.

    Brono

  •  64
    Themevast replied

    hi,

    don't have other way to find it.

    but i can see current your theme Bigboom theme from us.

    you can use it for magento 1.9.4. it working normal.

    this items removed from Themeforest.

    thanks!


    Themevast Team,

    If you like our template and happy with  support, 

    Please rate help us 5 star. Because it really help us a lot, Many thanks!